Single Sign-On Login Failures

Incident Report for Hexagon GeoCloud

Resolved

We have been monitoring the situation and the login issues for SSO accounts using Microsoft EntraID have been resolved.
Posted Sep 02, 2026 - 10:46 CEST

Update

We are monitoring the situation with Microsoft EntraID and have found the login issue to be mostly operational.

The root cause sits with a Microsoft EntraID identity provider used for single sign-on. Microsoft still reports degraded service and is completing its remediation, so we are keeping this incident open and monitoring for residual or intermittent login failures rather than closing it now.

Next update: Tuesday, 2026-09-01 18:00 CEST
Posted Sep 01, 2026 - 15:16 CEST

Monitoring

Single sign-on logins to the GeoCloud have partially recovered and some users are able to sign in again.

The root cause sits with a Microsoft EntraID identity provider used for single sign-on. Microsoft still reports degraded service and is completing its remediation, so we are keeping this incident open and monitoring for residual or intermittent login failures rather than closing it now.

Next update: Tuesday, 2026-09-01 14:30 CEST
Posted Sep 01, 2026 - 12:46 CEST

Investigating

We have noticed failures when logging in to GeoCloud via single sign-on since 08:41 UTC on Tuesday, 2026-09-01. The cause is an ongoing outage at a third-party identity provider and not an issue within the GeoCloud platform itself. We are investigating and will provide updates here at the latest by 10:30 UTC. We apologize for the inconvenience.

Diagnosis: Users might experience the following:
- Login to GeoCloud via single sign-on fails or does not complete
- Users who are signed out cannot sign back in

What is not affected:
- Users with an active session can continue working normally
- User API, Project/Asset API, Catalog API, Shop API, Processing API and Asset Streaming are operating normally
- No data loss or impact on stored or processing assets

Workaround: If you are currently signed in, please avoid signing out until this incident is resolved.
Posted Sep 01, 2026 - 11:30 CEST
This incident affected: Login page - Global Status, EMEA (Ireland) (RCS Login Page), North America - (Canada) (RCS Login Page), and North America - (US) (RCS Login Page).