Operational issue UAE server

Incident Report for HxDR

Update

Services in our UAE region remain affected by the disruptions pending updates from our cloud provider, we continue monitoring the situation
Next update expected by Wednesday 4th of March 09:00 CET
Posted Mar 03, 2026 - 09:39 CET

Update

Situation remains the same.
Next update expected by Tuesday 3rd of March 09:00 CET
Posted Mar 02, 2026 - 14:25 CET

Update

We are continuing to monitor for further changes; next update will be provided by 14:00 CET
Posted Mar 02, 2026 - 11:40 CET

Monitoring

We are experiencing an issue on the HxDR platform API beginning at Sunday, March 1st, 10:46 PM PST

The issue only affects the server in UAE (me-1)

As we do not expect quick resolvement we have decided to re-route customers affected to our main server (eu-1). Users in the countries listed below are now directly communicating with eu-1 instead of me-1.

Diagnosis: Customer's from countries usually using me-1 experience following:
- Higher latency and therefore less fluent behavior of the applications connected to HxDR API
- Data streaming and download of assets stored in me-1 are not expected to work at the moment
- New data uploads are not possible
Workaround: None at this time.
Posted Mar 02, 2026 - 09:03 CET
This incident affects: EMEA (UAE) (RCS Login Page, User API, Project/Asset API, Catalog API, Asset Streaming).