The incident has been resolved. The fix has been deployed to production and verified. The HxDR Data Catalog and Shop are fully operational again, including baselayer maps, data layers, and shopping cart functionality.
We apologize for the inconvenience.
Posted Apr 14, 2026 - 16:20 CEST
Update
The fix is currently being deployed to our staging environment for final validation before production.
All other HxDR services (RCS Login, User API, Project/Asset API, Processing API, Asset Streaming) remain fully operational and unaffected.
We will provide the next update by Tuesday, 2026-04-14 16:00 CEST (14:00 UTC).
Posted Apr 14, 2026 - 14:23 CEST
Update
The fix has been validated on our QA environment and is currently being promoted through our staging environments.
We expect the fix to be deployed to production today. All other HxDR services (RCS Login, User API, Project/Asset API, Processing API, Asset Streaming) remain fully operational and unaffected.
We will provide the next update by Tuesday, 2026-04-14 14:00 CEST (12:00 UTC).
Posted Apr 14, 2026 - 12:10 CEST
Update
The fix has been verified on our QA environment and is being promoted to subsequent environments.
All other HxDR services (RCS Login, User API, Project/Asset API, Processing API, Asset Streaming) remain fully operational and unaffected.
We will provide the next update by Tuesday, 2026-04-14 12:00 CEST (10:00 UTC).
Posted Apr 14, 2026 - 10:43 CEST
Update
The issue has been identified and a fix has been deployed to our QA environment.
The fix needs to be properly tested and approved. We will continue to test and work on deploying this fix which is targeted for tomorrow.
All other HxDR services (RCS Login, User API, Project/Asset API, Processing API, Asset) remain fully operational and unaffected.
We will provide the next update by Tuesday, 2026-04-14 10:00 CEST (08:00 UTC).
Posted Apr 13, 2026 - 18:17 CEST
Update
The issue has been identified and a fix is being implemented. The affected services are the HxDR Data Catalog and Shop.
A fix has been prepared and is being deployed. All other HxDR services (RCS Login, User API, Project/Asset API, Processing API, Asset Streaming) remain fully operational.
We will provide the next update by Monday, 2026-04-13 18:30 CEST (16:30 UTC).
Posted Apr 13, 2026 - 17:39 CEST
Identified
The issue has been identified and a fix is being implemented. The affected services are the HxDR Data Catalog and Shop.
A fix has been prepared and is being deployed. All other HxDR services (RCS Login, User API, Project/Asset API, Processing API, Asset Streaming) remain fully operational.
We will provide the next update by Monday, 2026-04-13 17:30 CEST (15:30 UTC).
Posted Apr 13, 2026 - 16:37 CEST
Update
We are continuing to investigate the issues with the HxDR Data Catalog and Shop.
Our engineering team has engaged additional resources to identify the root cause. All other HxDR services (RCS Login, User API, Project/Asset API, Processing API, Asset Streaming) remain fully operational and unaffected.
We will provide the next update by Monday, 2026-04-13 16:30 CEST (14:30 UTC).
Posted Apr 13, 2026 - 15:06 CEST
Update
We are still investigating the issues with the HxDR Data Catalog and Shop.
Our engineering team is actively working on the root cause. All other HxDR services remain unaffected.
We will provide the next update by Monday, 2026-04-13 15:00 CEST (13:00 UTC).
Posted Apr 13, 2026 - 13:57 CEST
Update
We are continuing to investigate the issues with the HxDR Data Catalog and Shop. Our engineering team is actively working on identifying the root cause.
There are no further details available at this time. We will provide the next update by Monday, 2026-04-13 13:30 CEST (11:30 UTC).
Posted Apr 13, 2026 - 12:32 CEST
Investigating
We have noticed issues with the HxDR Data Catalog and Shop since Monday, 2026-04-13 07:56 UTC.
Customers may experience the following: * baselayer maps not loading * data layers not being visible * intermittent failures when adding items to the shopping cart.
We are the issue and will provide updates here at the latest by 10:30 UTC (12:30 CEST).
We apologize for the inconvenience.
Posted Apr 13, 2026 - 11:51 CEST
This incident affected: HxDR Data Catalog - Global Status and Shop API - Global Status.